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1  Introduction 

1.1.1.1 HABITAT spatial analysis tool 
HABITAT is a spatial analysis tool to support the development of river basin management 
plans. It is especially designed for ecological assessments to analyse the availability and 
quality of habitats for individual or groups of species. Its applicability is not restricted to 
ecological purposes, it can be used for any spatial analyses where grid operations are 
needed such as flood risk maps or damages to agriculture or urban areas in case of floods 
and droughts. The tool has been built around PCRaster1, a software package for map-
calculations, and is developed by Deltares. The main characteristic of HABITAT is that it 
provides a platform for grid operations without highly advanced programming skills from the 
user via the user interface. This makes it usable for a broad audience.  

The spatial representation allows for a quick recognition of suitable areas. HABITAT helps the 
user to systematically follow cause-effect chains and simulate each step in knowledge rules, 
which may be based on monitoring results and/or expert knowledge. By making the 
knowledge explicit the impact assessment method becomes transparent and re-usable. 
Combined relations and effects can be analysed by using knowledge rules for different 
environmental factors and measures. Basic statistical functions can be used to summarise 
the results. The systematic approach allows for an easy comparison of different strategies 
and a better understanding of the ecosystem and its relevant steering variables. The tool 
applies knowledge rules to maps (grid cells) (Figure 1.1), using data in different data layers 
and/or a number of adjoining cells. As the analysis is performed on maps, the heterogeneity 
of areas and consequently the diversity of the environment can be taken into account.  

 
 Figure 1.1 Working of HABITAT tool. 
 

Within HABITAT, knowledge rules developed for specific studies can be stored in a 
knowledge database (habitat.deltares.nl) and therefore re-used and adapted for other studies. 
                                                   

1. http://www.pcraster.nl 
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For the HABITAT tool, Deltares has adopted the principle ‘Dare to Share’2 in order to 
enhance knowledge exchange through the HABITAT website and thereby improve the quality 
of studies done with HABITAT. Furthermore, HABITAT is freely available for users which are 
willing to share their developed knowledge rules as part of the ‘Dare to Share’ principle. The 
use of a common framework, knowledge base and tool can promote the sharing of knowledge 
and experiences on a level that transcends country boundaries and disciplines. 

1.1.1.2 Outline of the tutorial 
This tutorial contains 3 exercises to get acquainted with the HABITAT tool. In the first 
exercise you will implement two habitat suitability models and export them. In the second 
exercise these models are reused (import) to run scenarios. The results are analysed by 
looking at the result maps and calculated statistics. The third exercise shows how to develop 
an ecotope classification, analyse the results and calculate the statistics of a map.  
 
  

                                                   
2. Soekijad, M. (2005). “Dare to share - Knowledge sharing professionals in co-operative networks”. PhD thesis. Technical 

University Delft. ISBN:90-9019565-3 
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2 Exercise 1: Habitat Suitability Index model  

A habitat is an area in which a specific species lives. The suitability of a habitat is determined 
by the biotic and abiotic environmental conditions and land use. In this exercise we will make 
a habitat suitability index model (HSI) for the habitat type 3140 ‘Hard oligo-mesotrophic 
waters with benthic vegetation of Chara spp.’ of the Habitat Directive and for herbivorous 
water birds.  

 

(www.dcnr.state.al.us)  (www.fotonatura.com) 

Figure 2.1 Examples of Chara spp (left pane) and of Cygnus bewickii, a herbivorous waterbird (right pane) 
 

These HSI models describe the suitability based on environmental conditions (abiotic, biotic 
and management). Models can have different formats. Most of them exist of response curves 
between the environmental condition and the suitability for the (group of) species, indicated 
with a value between 0 (not suitable) and 1 (high suitable area). The final suitability is the 
minimum of the results of the relations of the used environmental conditions, which means 
that the most limiting factor is determining the final suitability. Another frequently used format 
is a statistic relation of environmental conditions and the occurrence of a (group of) species. A 
description of the models used in this exercise can be found on habitat.deltares.nl. 

2.1 Implement habitat suitability model for Habitat type Chara spp. 
In this exercise a HABITAT model will be made for Lake Markermeer in the Netherlands, for 
the current situation and for a future situation. The purpose of this exercise is to learn how to 
set up a suitability model, run different scenarios and to export and import the models.  

2.1.1 Preparation 
1. Start HABITAT  

– Go to the windows start menu: “Program” > “Deltares” > “Habitat 3.0” and select 
the HABITAT tool. 

2. Save the project.  
– HABITAT starts with an empty project. You can save it by selecting “File”> “Save 

Project as…”. Use a convenient name, like ‘Tutorial Habitat’ and make sure you 
save the project somewhere on your computer where you can find it later on. 
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– The project is saved as “Tutorial Habitat.dsproj”. The dsproj extension can be 
compared to a word-document from the Word program or the mxd file from 
ArcGIS.  

 
The hierarchy within a Project is: Folders, Scenarios, Models (Figure 2.2). Within a project 
you can have different folders, scenarios and models. Folders can be used to structure your 
scenarios and scenarios can be used to structure your models. Models are the actual grid 
processing tools where the dose-effect curves are defined. 
 

 
  Figure 2.2 Project name and the hierarchy of folders, scenarios and models in HABITAT 
 
For constructing the HSI-model for Chara spp. two response curves are needed: one for the 
water transparancy in terms of the percentage of light reaching the soil and one for the water 
depth. Next, the total suitability of an area suitable for Chara spp. is determined by taking the 
minimum of the suitability index for both environmental factors. Thus in total, three models are 
needed to calculate the habitat suitability of Chara spp.: 
1. Dose-effect relation of the % of light at soil,  
2. Dose-effect relation for water depth, 
3. Calculation of the minimum of the suitability for the % of light at the soil and water depth. 
 

3. Make a new folder.  
– Select from the menu “Poject” > “Add New Folder” or right click on the project 

name in the “Project Explorer” and choose “Add”> “New Folder”. 
4. Rename the folder  

– Type directly in the box of the folder’s name by clicking it twice (slowly) or use the 
properties window at the right side of the screen (it slides into the main window 
when you put your cursor on the “properties’-tab). Use the name “Lake 
Markermeer Current”. 

5. Add a scenario  
– Right click on the folder and select “Add” > “New Model” > “Composite Model”. 

This scenario is the structure where you will put the actual building blocks (i.e. the 
models) to calculate the habitat suitability of Chara spp. Change the name of the 
scenario into “Chara_current”, again by clicking it twice. 
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6. Add a model  
– Right-click on the scenario and select “Add” > “New Model” > “Broken Linear 

Reclassification”. This type of model is needed for both the dose-effect relations 
for %light at soil and water depth. The model appears directly in the “Working 
Area”. 
 

7. Rename the model  
– Use ‘Light’ as name for the model. 

 
8. Define input of the model 

– Make sure you have the right model active in the “Working Area” (that is the pane 
where all the newly added models open) by looking at which tab is highlighted. 
Add an input map by clicking on the box with the dots (Figure 2.3) and choose 
“Browse”, followed by “Raster from file” > “Raster File”.  
 

•  
Figure 2.3 Part of the input area of a Broken Linear Reclassification model (in this case the light model). 
The red circle shows the button that is used to browse for input files. 

•  
– Next, browse to the location of the input maps (they are in the folder Data_ 

Exercise_1) and select the “LightAtSoil.bil” file. Click “Open” or double click on the 
file. Then click ‘Ok”. The name of the map is put into the “Name” part of the input 
table. If you wish, you can change this name in, for example, “Light”. Insert a 
description of the map in the “Description” part (like percentage of light at the soil) 
and add the unit of the map in the “Unit” part, in this case “%”. This kind of 
documentation helps you to keep track on what maps represents and in what 
units. 

 
        When you put your cursor on the name of the input map, a tooltip appears that shows the 

location of your map. 
 

9. Take a look at your input map 
– Open the “Light” model by clicking on the + in front of it in the “Project Explorer” 

and do the same for the “Input grids”. Double click on the “Light” box. The map 
opens: this is the map on which you are going to do your first calculation. Close 
the map by clicking on the - of the Light-tab. 

 
10. Enter dose-effect relation 

— add the x and y values in the “Light” model, according to the values below: 
 

X (%) Y (HSI) 
0 0 
1 0.2 
2 0.5 
3 1 
100 1 
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By right clicking at a row (gray part), you can delete a row. Hold “control” to select and 
delete multiple rows. 

 
11. Define output 

 Enter a variable name like “HSI_Light” in the output part of the model. Add once again 
a description (“habitat suitability for Chara spp. regarding light at soil”) and a unit 
(ratio). 

 
12. Add another response curve for water depth 

 This is also a broken linear model. Add the input map for water depth 
(“WaterDepth.bil”) and enter a description and unit of the input and output map. 
Rename the model to ‘Depth’. Enter the dose-effect relation according to the table 
below (notice that the water depth map is in cm and the maximum depth 25 m).  
 

The result map gets only values for the range of the broken linear function. For example 
if the function stops at 40% then grid cells with a value higher than 40 will get ‘no data’ as 
a result. 

 
X (m) Y (HSI) 
0 0 
0.3 1 
3.0 1 
3.5 0 
>3.5 0 

 
       The Broken Linear model does not work with < and > signs. 

 
13. Add a formula based model  

 Right click on the scenario and “Add New Model” > “Formula-based calculation”. 
Rename the model to “HSI_Total_Chara”. This model calculates the final habitat 
suitability for Chara spp. regarding light at the soil and water depth. 

 
14. Define input by linking maps 

  Click on the white line (so the second input line) below the browse button and choose 
cancel at the pop up screen: now you have made two input lines. This is convenient 
as you can now link the output maps of the “Light” and “Depth” models to this model 
just by dragging: click on the + in front of the “Light” and “Depth” models and click also 
on the + in front of the “Output grids”. If the input grids of the formula based model is 
not visible yet, use the + in front of the model in the “Project Explorer” and make the 
input grids visible. 

 Select the HSI_Light map in the Project Explorer and drag it to the standard input 
variable of the Chara model. You can see from the arrow that you can drop the map. 
Do the same for the HSI_Depth map. An arrow at the input maps in the “Project 
Explorer” show that it is linked.  
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15. Enter formula 

  After the input variables are defined, it is possible to enter a formula to calculate the 
total habitat suitability. Define the name of the variable that is calculated, for instance 
“HSI_Chara_Current”, in the first column of the equation part (this is also your output 
name). As you need the minimum value of both input maps, type in the second 
column of the equation part: min(HSI_Light, HSI_Depth) (use space after the 
comma). You can use the dropdown menu (Figure 2.4) to avoid typo’s or just for 
convenience. This formula calculates for each grid cell the minimum value and writes 
it to the output file. 

 

 
Figure 2.4 Illustration of dropdown menu in formula-based model. 

 
1 Pressing F1 in the equation part of the formula-based models show all possible input 

maps and all formula’s that can be used. 
 
The calculation order of the models is the same as the order of the models in the Project 
Explorer tree. 

 
      Linked maps cannot be renamed. 
 

To learn more about the formulas visit the PCRaster website on formula’s. In the table 
below some frequently used formula’s are explained. 

 
Symbol/statement Description 
* Multiplies the values of two maps 
** Calculates a power of a map 
- Subtracts the values the second map from 

the first map 
+ Adds the values of maps 
/ Divides the first map by the second map 
exp() Calculates the exponent of values on a map 
max() Determines for each cell the maximum value 

of the multiple expression 
min() Determines for each cell the minimum value 

of the multiple expression 
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If then  
If(map1==map2,1,2) (if cell of map2 is equal 
to the same cell of map1, then assign a 1 to 
the output map, otherwise a 2) 

If then (or if then else) statement. Instead of 
equal sign (==), you can also use < (smaller 
then), > (greater then) or a combination => to 
include certain values. 

 
16.  Define the output  

 The output name is already filled out, but fill out also the description and unit part of 
the output.  

17. Run the scenario 
 Right click at the scenario “Chara_current” and select “Run Model”.  

 
18. Analyse results  

 Open the output map HSI_Chara_current and have a closer look at the results by 

zooming in ->  . Zoom back to full extent with this button:  
19. Import legend 

 Replace the current legend by another one by importing a legend. Go the “Map 
Contents” window and right click on the “output” map. Choose “Import Legend”, 
browse to the legend folder and select “HSI_Markermeer.dsleg” and press “Open”.  

 
You can also make your own legend by clicking on “Properties” instead of “Import 
Legend”. In the pop-up window you can choose your type op legend, pick your own 
class limits and define your own colours. If you want to reuse your self-made legend in 
other projects select, when right clicking on the output map in the “Map Contents” 
window, for “Export Legend 

 
20. Look at map values  

 Next to look at the colours of the map to get a clue of habitat suitability, you can also 

look at the actual map values: click on the info icon:  and move your mouse over 
the map: a tooltip appears and shows the values of the map. 
 

  It is possible to have several maps open at the same time in the “Working Area”: drag 
the tab of a map into the “Working Area” and you can choose in what part of the 
window you want to have the map (Figure 2.5). 
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Figure 2.5 multiple windows in the “Working Area” window. 

 
You can see the coordinates of your map at the lower left corner of the HABITAT 
window when moving the mouse over the map. 
 

2.1.2 Implement habitat suitability model for herbivorous water birds 
 
In principle, this exercise is the same as the one with Chara spp., but now is one of the input 
maps for the herbivorous water birds the total HSI map of Chara spp. and do we use a 
multiple reclassification table. 
 

21. Add a scenario  
 Add a scenario to the folder of Lake Markermeer Current’. Change the name of this 

scenario into ‘water birds’. 
 

22. Add a model 
 Add a multiple reclassification model and rename it to “herbivorous water birds”. 

 
23. Define input 

 The aim of the model is the get insight in the food availability for herbivorous water 
birds. Therefore we need information on the available food resources (i.e. Chara spp.) 
and we need to know whether the food is available for the birds regarding for instance 
diving depths. Thus, link the output map of the model for the habitat type Chara spp. 
as one of the input map. Next, add as a second map the water depth. Use for this the 

browse button . 
 

24. Enter the response curve 
 As this is a multiple reclassification table, all the combinations between both input 

maps should be defined and related to different habitats for different birds. Use the 
values of the table below as input. 



 

 

 
 
 
 
 

 
Tutorial Habitat 3.0 

 

2 April 2013, final 
 

10 van 22 
 

 

 
 
     Pay attention to the notation format given below: 

"[" means the value belongs to the range, ">" means it does not. For example: 

<1, 3] All grid cells with a value from 1 to 3 (without 1 and including 3) 

[5,> All grid cells with a value equal or larger than 5 

4 All grid cells with exact the value 4 

<,> All values 

 
25. Define the output  

 Name the output map as “HSI_Water_Birds_Current’ 
 

26. Run the model 
  Right click at the model ‘herbivorous water birds’ in the Project Explorer and select 

“Run Model” 
 

27. Open output map 
 

28. Import legend 
– Right click on output map in the “Map Contents” window, select “Import Legend” 

and browse to “HSI_Herb_Water_Birds.dsleg” and click “Open”. 
29. Analyse results 

 Open the map “HSI_Water_Birds_Current”. What do you see? Are there places on 
the map where the birds cluster? How come?  

 
To give an impression of the blue and green colours on the map, see the table below 
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Output value waterdepth herbivorous waterbirds 
in this habitat 

10 <20  cm 

 
20 20-50 cm 

 
30 50 -100 cm 

 
40 100 – 200 cm 

 

2.2 Export and import function 
 
In Habitat you can export folders, scenarios or individual models by right clicking on the 
specific level and choose export. 
 

30. Export the folder 
 If you are satisfied about the results, you can export the folder “Markermeer_current”, 

together with the input files. This makes it possible to exchange models with other 
HABITAT users. Right click on the folder and select “Export …”.  As a result the 
export/import wizard pops up. Choose “Next”, “Keep references to external files” and 
browse to the location you want to export to. Type the name you want to give your 
export and click “Ok”> “Next”>”Finish”. 
 

31. Save the project  
 

32. Close HABITAT 
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3 Exercise 2: Calculating scenarios, compare results. 

In this exercise the HSI models of exercise 1 are used to calculate a scenarios and compare 
it to the current situation. In the scenario an island is constructed in the north-west part of the 
Lake. In addition, embankments are created to reduce the influence of the wind. Furthermore, 
the water level is changed from a mean summer water level of -20 cm NAP to -33 cm NAP, 
which is the lowest possible water level considering the boundary conditions given by 
shipping and water supply for this lake.  
 
1 Open HABITAT 

 
2. Open your project 

 “File”>”Recent”>”HABITAT_tutorial.dsproj” 
 

3. Import the exported folder 
 Right click on the project’s name and select “Import…”. Choose “Project” and the 

export/import wizard pops up. Browse to your exported file and import it. Rename the 
imported folder to “Lake Markermeer land use”. 

 
4. Rename output variables 

 Rename the output variables of the total habitat suitability of the “Lake Markermeer 
land use” to “HSI_chara_total_scen” and “HSI_Waterbirds_scen”. 

 
 It is also possible to copy a folder. Select the folder in the Project Explorer, press ‘ctrl’ and 
drag the folder to the preferred location. The allowed locations are indicated with the 
appearance of a plus sign under the pointer of the mouse while dragging. 

 
To calculate a scenario you now only have to change the input files for the models in the 
folder ‘Lake Markermeer land use’. Use the scenario maps of water depth and percentage of 
light at the soil in the folder: Data_Exercise1\Scenario. 

 
5. Change input file for the scenario 

 Double click at the folder of ‘Lake Markermeer Water and Land use’ in the Project 
Explorer. This gives an overview of the input and output maps within the scenario. 
Change for Chara spp the input maps of the percentage light at the bottom and the 
water depth and for the herbivorous birds the input map of the water depth by 
adapting the location reference of the maps. 

 
6. Open input maps  

 Double click at each of the input maps and explore the difference between the new 
input maps and those of the current situation regarding the percentage of light at the 
soil and the water depth. If needed change or import legends.  

 
7. Run the scenario models 

 
8.   Analyse the results  

 Open the output maps. Check for unexpected white spots and if they are present, 
adapt your models in such a way that the white spots are filled up. Next, arrange the 
windows of the output maps in such a way that they are easily compared. 
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9. Add a folder and scenarios.  
• Rename the folder to “statistics” and add a scenario to this folder, renaming it to 

“Difference”. This scenario will be used to calculate the differences between the two 
calculations.  

 
10. Add a formula based model to the “Difference” scenario 

 
11. Link output maps 

– Link the total HSI output maps of Chara spp and the herbivorous waterbirds of 
both folders (so the current situation and the scenario) to the model. 

 
12. Insert formulas 

–  Add two equations to calculate the difference between both suitability maps for 
the scenarios.  
Chara spp: 
 

Dif_Chara = HSI_Chara_total_scen – HSI_Chara_total 
 
As the values in the water birds maps are codes for habitats, they cannot be 
substracted. To get an indication of the differences, enter the following formula: 
 

Dif_wbirds = if(HSI_WBirds_Cur != HSI_WBirds_Scen, 1,0).  
 
This will result in a map which has a value of 1 in areas where two maps differ and 
a value of 0 where the maps are the same. 
  

13. Add a spatial statistics model 
– Change the name of the model in the properties window to ‘Stat Chara Current’ 

and add meta-data.  
 

The spatial statistics model calculates the minimum, maximum, average, median, 
standard deviation of the whole map or for a part of the map. Furthermore, the model can 
calculate those values for different classes of values, e.g. the habitat suitability between 
0 - 0.7 and 0.7 and 1.  

 
14. Prepare the statistics model 

– Link the HSI_Chara_total to the input of the statistics model and add classes for 
the habitat suitability like in the picture below: 
 

 
Figure 3.1 Class definition for the Chara spp spatial statistics model 
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15. Add another statistics model for HSI_Chara_Total_Scen 
 

16. Add two spatial statistics models for the herbivorous water birds 
– Add values as depicted below. 

 

 
Figure 3.2 Class definition for the herbivorous bird spatial statistics model 

 
17. Run the scenario “Difference” 
 

It is possible to copy the results of statistics to Excel to make figures of the results. Select 
the data and click ‘ctrl+c’, open Excel and paste with ‘ctrl+v’ in Excel. Moreover, you can 
link Excel to the calculated asci files. 

 
Pay attention to the fact that HABITAT uses a comma as deliminator. 

 
18. Fill in the table below based on the results 

 

 current situation island and 
lower water level 

HSI area (ha) area (ha) 
0   
<0,0.2]   
<0.2,0.4]   
<0.4,0.6]   
<0.6,0.7]   
<0.7,0.8]   
<0.8,0.9]   
<0.9,1]   
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 current situation 
 

island and 
lower water level 

HSI area (ha) area (ha) 
0   
10   
20   
30   
40   
50   
60   

 
19. Which water depth is preferable when you want to establish large fields of Chara 

spp.? 
 

20. Regarding food availability for herbivorous birds: which of the two calculations 
show the highest food availability?  

 
Optional 
 
21. Run another calculation with a change in water level. 

– Try to create an input map of the water depth that has a different water level than 
the maps used in these scenarios.  

 
 

22. Save and close your project 
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4 Exercise 3: Ecotope classification 

An ecotope classification is a functional classification of an area based on abiotic and biotic 
environmental conditions. In this exercise you will make an ecotope classification and run this 
for an imaginary case and for the Westerschelde. In this exercise we will make an ecotope 
classification with HABITAT based on the criteria in Table 4.1. We will use two input maps 
from two different areas: an imaginary case and the ‘Westerschelde’, which is an estuary in 
the South of the Netherlands.  

Table 4.1 Simple ecotope classification 
Ecotope 
Number 

Ecotope Salt content 
(ppt) 

Depth 

(cm NAP) 

1 Intertidal area, brackish 0 t/m 20 -200 t/m 200 
2 Intertidal area, salt 20 t/m 35 -200 t/m 200 
3 Shallow water, brackish 0 t/m 20 -500 t/m -200 
4 Shallow water, salt 20 t/m 35 -500 t/m -200 
5 Channel, brackish 0 t/m 20 < -500 
6 Channel, salt 20 t/m 35 < -500 

 

HABITAT uses so-called *.bil format maps as input that are accompanied with a *.hdr file. 
The bil format is a binary form of an asci-grid file. The header of the asci file exists of 
lines indicating the amount of columns and rows (ncols en nrows), the coordinates of the 
lower left corner of the grid (xllcorner en yllcorner), the cell size and the value used for 
missing data (nodata value). This information can be found in the *.hdr file (useful to 
check grid size and coordinates). 

 

Example of an ascii-gridfile: 

ncols         3 

nrows         3 

xllcorner     0.0 

yllcorner     0.0 

cellsize      100.00 

nodata_value  -999 

100  -310  0 

-400  -200  -1050 

-999  -310  -3000 

 
The input maps for the water depth and salt content for the imaginary case, called ‘Bak’, are 
given in the folder: Data_Exercise3. ‘Bak’ exists of 9 raster cells of 100 m × 100 m. In Figure 
4.1 the cell values of the two input maps are depicted. 
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10.3 18 25.3 

12 25.9 19 

14 30 30 

 Figure 4.1 Salt content (left, ppt) and water depth (right, m, positive values indicate the depth) values for the 
imaginary case “Bakje”. NB: -999 is a missing value. 

4.1 Imaginary case ‘Bakje’ 

4.1.1 Preparation 
 
1. Open HABITAT 

 
2. Add a folder 

 Select from the ‘File‘ menu or right click with mouse in the Project Explorer 
 

3. Rename the folder.  
 Change the name of the folder to Exercise 3.  
 

4. Add a scenario  
 Right click or via ‘File” menu 

  
5. Rename the scenario 

 Rename the scenario to “Ecotope Classification Bakje”. 
 

6. Add a multiple reclassification model  
 Right click or via ‘File” menu 

 
7. Rename the model 

 Use “Estuary Ecotopes”. 
 

8. Save your project  
 Use for example “Habitat Exercise3” 

 
9. Define input maps:  

 Add the salt content (Zout_Bak) and water depth (Diepte_Bak) maps to the “Estuary 
Ecotopes” model. Data can be found in: Data_Exercise3\Bak\  

 
10. Fill in multiple classification table 

 Use Table 4.1 to fill in the classification table. It is possible to copy and paste cells or 
rows, with right click at a cell or row and select copy or paste from the menu. 

 
11. Insert output name 

 Use for instance “Ecotope Bakje” 
 

100 -310 0 

-400 -200 -1050 

-999 -310 -3000 
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It is not possible to use a '-' sign in a variable name (map name). 'map-name' will be read 
as: calculate variable 'map' minus variable 'name'. Use underscore ('_') in stead of '-'. The 
same accounts for other mathematic signs like: 

'*' or 'x' which mean multiply 
' '̂ which indicates square 
'exp' indicates exponent 

 
12. Visualise input maps: 

 Double click in the Project Explorer at the input maps.  
 
13. Change the legends of the input maps 

 When having the window with the figure of the water depth in the “Working Window”, 
right click at “Diepte_Bak” in the “Map Contents” window. Choose properties and edit 
the legend as depicted below. 

 

 
Figure 4.2 Legend of “Diepte_Bak.bil” according to table 4.1. 

 
 Do the same for Salinity, using Table 4.1. 
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Figure 4.3 Legend of “Zout_Bak.bil” according to table 4.1 

 
Using proper legends help to get a clue about your input maps and what you may expect 
from the actual reclassification action. 

 
14. Save the project 

 
15. Run the Reclassification Table model 
 
16. Open the output map 

 
17. Change the legend as depicted in the figure below 
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Figure 4.4 Legend for the ecotope classification output map. 

 
18. Save the legend 

 Export the legend as “Ecotope.dsleg” in order to use the same legend for the 
Westerschelde case 

 
Store the legends in a handy place, so you can find them easily when needed.  

 
19. Analyse the outputs 

 Check whether the results are what you expected (arrange windows or put layers 
on top of each other). 
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4.2 Westerschelde case  
 
The two input maps for the Westerschelde (salt content and depth) can be fount at: 
Data_Exercise3\Westerschelde. The grid size of the Westerschelde maps are 25 x 25 m. 
 

20. Do the same as for the imaginary “Bakje” case 
 

21. Make legends for the input maps 
– Make legends such that you can more or less reconstruct figures Figure 4.5 and 

Figure 4.6. Hint: red colours indicate high salinity (salinity map) or land (water 
depth). 

 

 
Figure 4.5 Salinity map of the Westerschelde (ppt). 

 

 
Figure 4.6 Water depth map of the Westerschelde (cm). 

 
22. Import legend 

After running your model, open your output map and add the exported legend of the 
imaginary case to the output map, it should look like Figure 4.7. 
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Figure 4.7 Ecotope map of the Westerschelde 

 
23. Add a spatial statistics model  

– Change the name of the model to “Stat Ecotope WS”. 
 

24. Open the model 
 

25. Link the Westerschelde ecotope map to the input grid 
 

26. Define statistics 
– Use the earlier defined ecotopes as classes (“Intertidal area, brackish”, “Channel, 

salt” etc) 
 

27. Run spatial statistics 
 

28. Analyse the results 
– What is the total area of the Westerschelde? 
– What is the minimum and maximum value of the ecotope map? 
– What is the area of the intertidal ecotopes (ha and %) 

 
29. Save the project and exit HABITAT….and relax! 
 




