Page tree

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

Java JRE versions for JMS providers

Product

JRE version

 Windows / LinuxRemarks
ActiveMQ 5.11.1Java JRE 7 

32 / 64 bit

ActiveMQ 5.11 requires JRE 7, but may also be used with JRE 8.
JBoss 4 / 5 / 7Java JRE 6 / 7 

Does not function with JRE 8. Note that JBoss4 requires a jdbc driver for storing temporary messages.

The JRE version with which this driver is compiled should be compatible with the JRE used for Jboss4.

...